Make sure you have the right memory by looking at your documentation book

Question

I installed two 64mb chips in my LGSUPR 1710 PC. My computer is still recognizing only 32mb. Is there jumper settings for my computer?

Thank You

Answer

This question was answered on September 18, 2002. Much of the information contained herein may have changed since posting.

Hi,

Please make sure the new memory is enabled in the bios You can get into the bios by pressing the f2 key when your computer boots up.Please make sure you have the right memory for your lgsupr 170 by going to their website, or you can look at your memory configurations in your documentation book.Jumper settings usually pretain to disk drives.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Dan of Mesa Community College on September 18, 2002