Microsoft Security Bulletin - Windows Help vulnerability!

Question

Microsoft Security Bulletin - Windows Help vulnerability!

Answer

This question was answered on October 4, 2002. Much of the information contained herein may have changed since posting.

Users of Microsoft Windows 98, Me, NT 4.0, 2000 or XP should update their systems to patch a vulnerability which could allow an attacker to gain control over the system

Microsoft has rated this update as critical and recommends customers to install the patch immediately

There are two caveats associated with the patch:

It requires that Internet Explorer 5.01, 5.5, or 6 be installed on the system This is needed because the patch requires functionality that didn’t exist prior to these versions of Internet Explorer

Download locations for this patch:

The patches for all Windows systems are available via Windows Update

The complete technical details are posted at the Microsoft web site:>http://www.microsoft.com/technet/treeview/default.asp?url=/technet/security/bulletin/MS02-055.asp</b>

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Ken of Data Doctors on October 4, 2002