Try running scandisk and then run your computer in safe mode


How are you?

Recently the floppy drive in my system has become very noisy as though it was searching for a floppy disk. I thought at first it could be caused by the Anti virus prog I have installed, but after checking it doesn't appear to be the fault besides I've used the same AV prog for 2-3 years.

The drive used to check in the evening, but now it can be heard at anytime. I have a blank disc handy to insert into the drive to 'keep it quiet'

Hope you can help.

Thank you

take care



This question was answered on October 15, 2002. Much of the information contained herein may have changed since posting.

Hi Tony!!!Before doing the below steps,run scandisk!!!!

1.First start your computer in safe mode.

2.use the right mouse button to click my computer, then click properties on the menu that appears. device manager tab.

4.double click floppy disk controllers. the floppy disk controller for the drive you are having problems with, then click properties. the disable in this hardware profile check box to select it.

This disables the windows protected-mode driver for the floppy disk drive controller.

7 click ok.

8 restart windows 98

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!


Posted by Dan of Mesa Community College on October 15, 2002