You have to ebale a workgroup name,TCP/IP protocal and clients for microosft net

Question

I HAVE Xp ON BOTH COMPUTERS THAT I WANT TO NETWORK ATTACHED THROUGH NETWORK CARDS IN BOTH AND CABLE 10 BACE T THE PROBLEM IS I CAN NOT GET EITHER TO SHARE FILES ANY HELP WOULD BE APPRECIATED

Answer

This question was answered on November 18, 2002. Much of the information contained herein may have changed since posting.

Hi,

Make sure that the two computers have clients for microsoft networks

(This will give the computers access to the resources),file and print sharing enabled, and the TCP/IP protocal enabled on both computers This protocal enables you to talk to the internet and commmunicate files between the two computers.Make sure the both have the same workgroup name I gather you already have an IP adress for both of the computers?next, you must share something on both computers to let them see each other.Right click a drive or directory and choose sharing.Choose clients for microsoft network to be the primary logon.

When you boot, and are prompted for a username and password, don't hit escape,since windows doesn't let the default user browse the network.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Dan of Mesa Community College on November 18, 2002