Many problems with my PC since I dusted it off!

Question

I have been having many problems with my pc. I was dusting when I hit a cord and the computer went into safe mode. Under system properties it says I have three problems. They are: Compatibility-mode paging reduced overall sytem performance, Drive A is using ms-dos compatability mode file sytem, and Drive C is using ms-dos compatability mode file sytem. This is making it impossible for me to use my PC for any useful aplication like internet or progams. Another problem I have faced from before this is defragenting my pc. I never see the percent bar go past 1. If you can help me with any of my problems I would be most happy.

Answer

This question was answered on February 26, 2003. Much of the information contained herein may have changed since posting.

For the first problem about compatibility-mode paging reduced overall system performance

Try disabeling goback To disable GoBack prior to setting up Windows:

1 Click Start, click Programs, and then click GoBack.

2 When GoBack menu appears, click Options.

3 On the History tab, click Disable GoBack

4 In the GoBack Setup dialog box, click OK to restart your computer.

6 Before Windows desktop appears, the GoBack Disable dialog box appears; click Yes to proceed

7 In the dialog box saying that GoBack has been successfully disabled, click OK.

8 When prompted to re-enable GoBack the next time you restart, click No.

For the second problem Drive A is using ms-dos compatibility mode file system.

If it's only the A: drive it's really not a big deal But open device manager, click the plus by flop

For Drive C is using ms-dos compatibility mode file system.

Open up a DOS window and type : type config.sys

To force Windows to attempt to reinitialize the protected-mode IDE driver you'll have to remove the noide entry from the registry:

1 Start the Registry Editor

2 Go to HKEY_LOCAL_MACHINE \ System \ CurrentControlSet \ Services \ VxD \ IOS

3 Delete the NoIDE entry

4 Search your registry for BAD_IDE (You can Search the registry by pressing F3 while working in the registry editor.

5 Delete any BAD_IDE values you find

After you update the registry, restart Windows Windows will then attempt to initialize the protected-mode driver for the controller If no problems are encountered, the file system and virtual memory will operate in 32-bit mode, and Device Manager will not display an exclamation point in a yellow circle for the IDE channels.

If the protected-mode driver is not initialized properly, an error message will be displayed and the NoIDE registry entrypy disk controllers and remove the floppy disk controller Restart the machine

More info can be found in these MS Articles: http://support.microsoft.com/default.aspx?scid=KB;en-us;q130179 http://support.microsoft.com/default.aspx?scid=KB;en-us;q151911

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Enyenihi of Katharine Gibbs School - New York on February 26, 2003