How to make the icons smaller on your desk top


The size of everything on my pc has changed after downloading a game for my young grandson. (The cd the game is on is brand new.) The entire desktop - icons, lettering underneath icons, the taskbar and everything on the taskbar is enlarged. I opened IE and my homepage is enlarged. I now have to scroll to see all of the page. In short, everything is bigger now. Probably twice as big as it was. I've noticed that now I often get an error message saying that I've just performed an illegal operation and the program will be shut down. Also the colors are not quite right. I checked the settings, which I set to 16 bit and it was changed to 256 color. I had to change it back to 16 bit 4 times (yes, I rebooted each time) before it would stay at 16 bit. The color is still not right though. Our local computer shop walked me through several options, Control panel, Display, Settings, and making sure everything was set correctly in Scheme. My Display area and Desktop area are both set to 640X480. I've checked to make sure the Accessibility Options are set correctly. Absolutely nothing seems to work. I have removed the game and rebooted - nothing. I don't know what else to do. Isn't there some way to reset the original default settings ? I have used the recovery disk in the past and reformatted (?) the hard drive and really wasn't looking forward to doing it again. Any help that you can give me will be much appreciated.

Thank you,

Wanda Henderson


This question was answered on February 8, 2003. Much of the information contained herein may have changed since posting.

You have the setting for the screen area to large it should be 800 by 600 pixels or 1062 by 768 pixels the larger the number the smaller the display, then click apply if you want it even smaller go up with the numbers not down.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!


Posted by linda of Katharine Gibbs School - New York on February 8, 2003