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Explorer.exe has generated errors

Posted By : Freddy of Katharine Gibbs School - New York on February 17, 2003

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I have developed an error, which happens when I try to open Internet Explorer, the heading is Microsoft Visual C++ Runtime Library, and under this heading is: explorer.exe has generated errors. I have uninstalled Internet Explorer and reinstalled and have gotten the same message. It has also interferred with all hyperlinks, which does not allow to open, and also gives the runtime error.

How can this be fixed?

Thanks for your assistance,

Judy Taylor

This question was answered on February 17, 2003. Much of the information contained herein may have changed since posting.


SYMPTOMS

You may receive the following error message after you first log on:

Explorer.exe has generated errors and will be closed by Windows Dr Watson will run and create a log file

When this error message occurs, no desktop is displayed or the desktop is blank You can press CTRL ALT DELETE to start Task Manager If you do so, you may notice that Explorer.exe is consuming close to 100 percent of the available resources

CAUSE

This behavior can occur if Norton CleanSweep was installed in the previous operating system

RESOLUTION

To resolve this issue, use any one of the following methods:

Method 1

After booting the system and receiving the error message, press CTRL ALT DELETE.

Click Task Manager.

In Task Manager, click New Task (Run) on the File menu.

Type control, and then press ENTER This opens Control Panel.

Double-click Add/Remove Programs.

In the list of currently installed programs, click CleanSweep, and then click Change/Remove.

Uninstall CleanSweep.

Reboot the computer.

Method 2

Reboot the computer When you see the Boot menu, press F8 for Safe-mode options.

Select the Safe Mode Command Prompt option.

After you log on, type appwiz.cpl, and then press ENTER This starts the Add/Remove Programs Wizard.

In the list of currently installed programs, click CleanSweep, and then click Change/Remove.

Uninstall CleanSweep.

Reboot the computer.

Method 3

Reboot the computer When you see the Boot menu, press F8 for Safe-mode options.

Select the Safe Mode Command Prompt option.

Change to the %SystemRoot%\System32 folder Typically, this is the c:\Winnt\System32 or C:\Windows\System32 folder.

Rename the Apitrap.dll file to Apitrap.old.

Reboot the computer.

About the author

Posted by Freddy of Katharine Gibbs School - New York on February 17, 2003

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