Why are you looking at ME

Posted By : Eugene of Katharine Gibbs School - New York on February 13, 2003

Follow us on Facebook   Follow us on Twitter   Follow us on LinkedIn

Let Data Doctors be your personal IT department today

My computer suddenly will not accept cookies, though I have the privacy setting on the lowest. I read your answer to someone else's question on this subject & went into Control Panel, Security,Custom Level BUT was unable to find a section in there that said "Enable Cookies", it's all about Active X & scropting, nothing re cookies.

So, I am none the wiser. I sure hope you can help as I can't even get my own home page up as it needs to be signed into & I am unable to sign into any site at all!

Many thanks

Shirley Scott

This question was answered on February 13, 2003. Much of the information contained herein may have changed since posting.


I looked at your profile and you are running XP, click start > control panel > Internet options click the privacy tab and click the advanced tab, put a check in the override automatic cookie handling and select accpt below.

About the author

Posted by Eugene of Katharine Gibbs School - New York on February 13, 2003

Need Help with this Issue?

We help people with technology! It's what we do.
Contact or Schedule an Appointment with a location for help!