The screen stays completely blank

Question

This system began to fail to boot a while ago. It powers up, makes some hd sounds, but fails to even make it to the bios messages. The screen stays completely blank. Occasionally it will boot, but it is about 1 out of 30-50 attempt.

I replaced the power supply, with no change. I then decided to upgrade the motherboard/cpu, from an AMD 350 to an AMD Athlon XP 1800. I installed the new motherboard and cpu last night, got it to boot a couple of times, but not consistently. I just replaced the HD and floppy cables with the new ones, but that did not solve the problem either. I have not replaced the cable for the CDROM and tape drive yet.

What could be causing this problem? I'm thinking it could be the old 4 gig HD, but I would think that I would at least be hitting the bios if it was an HD problem. There isn't much else to replace in this system, unless it could be one of the PCI cards or my video card that is causing this.

Answer

This question was answered on March 7, 2003. Much of the information contained herein may have changed since posting.

When POST completes successfully, it sounds a single beep regardless of whether the monitor is working or even present If you hear that single beep, but the screen is blank, then the problem is with the monitor and the next step is to troubleshoot it

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Eugene of Katharine Gibbs School - New York on March 7, 2003