When use the search function (Unde Help and Support) Why I get message?

Question

When use the search function (under Help and Support) and specify C drive it returns the message - "Unable to connect: The web site is currently unavailable or the connection to the internet has been lost.." I have used the function on the C drive prior to this without any problem.

Answer

This question was answered on March 10, 2003. Much of the information contained herein may have changed since posting.

To resolve this issue, follow these steps:

Start Internet Explorer.

On the Tools menu, click Options.

On the General tab, click Delete Cookies under Temporary Internet files.

Click Delete Files, and then click OK in the Delete Files message box.

Under History, click Clear History, and then click Yes to the "Are you sure you want Windows to delete your history of visited Web sites?" message.

Click OK to close the Internet Options dialog box, and then quit Internet Explorer.

Click Start, and then click Run.

In the Open box, type regedit, and then click OK.WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly Use Registry Editor at your own risk.

Navigate to the following registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Webcheck

In the right pane, verify that the following values are set to auto:

LoadLCE

LoadSens

If these values are not set to auto, follow these steps:

In the right pane, click LoadLCE, and then on the Edit menu, click String.

In the String box, type auto, and then click OK.

Repeat the preceding steps to set the LoadSens value to auto.

Restart your computer.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by ricardo of Katharine Gibbs School - New York on March 10, 2003