Website problems

Question

Here is athe puzzle. No one I have asked, can work out how come, the www.aapracingandsports.com.au home page, will not load beyond the background colour.

I have run degfrag, scan disc, emptied the cache (whatever that is), emptied temporary files and history, cleared the recyle bin, deleted cookies, updated and run VET, upgraded Windows and Internet Explorer, ran Ad-Aware, gone through different search engines. And tried other things. Yet still will not work.

Mates are having no trouble logging on to this site. Robert at Racing and Sports has run out of ideas. Internode Help do not know the answer at this stage, but still pondering.

I have been able to get what I need at Racing and Sports, the neural algorithms, by going to my history, and finding a past secondary thread, that actually still worked. Comes in at Racestats. But still no print on the home page. Which I would like.

All other internet connections are just fine. The computer is working well, as it always has.

Barry

Victor Harbor

South Australia

Answer

This question was answered on March 24, 2003. Much of the information contained herein may have changed since posting.

By the way, cache is memory and the problem doesn't have to be your computer It could be the website itself You could try to a search engine(yahoo.com) to find and load up the website.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by alfonso of Katharine Gibbs School - New York on March 24, 2003