How to troubleshoot beeping noise from cpu?



I've had this problem since I bought the computer. OK here it is:

Whenever I play any games, I get sounds from the CPU. Not from the speakers, but from the CPU (I.e, internal beeping sounds) ...

I'm guessing the sounds are from the small speaker attached to the motherboard. How do I get rid of these sounds??

I think this has something to do with my video card. It is a GeForce4 MX420 by nVidia with 64MB DDR SD RAM. So for example, if I disable the video acceleration from the game options, there's no beeping, but once I allow acceleration, the sound starts again. This happens on all games I have, therefore it is not game-specific.

Do I have to manually disable the internal speaker to get rid of these annoying beeping sounds or is there another way?? Thanks for ur time.


This question was answered on March 27, 2003. Much of the information contained herein may have changed since posting.

You might try entering setup on bootup (usually done by holding down delete key) and then looking for the temperature alarm settings.

You can observe the temp of the CPU and system here also.

In general, I would be concerned with a CPU temp in excess of 50C System temp should be considerably lower, I prefer to see it below 35C.

There are adjustable settings as to the temperature at which the alarm sounds Possibly, yours may simply be set too low.

Be aware that there are also temperature monitoring programs that could be running at startup.

Check the system tray for such a program, and if one is there check how it is configured and what temps it may be displaying.

Still another possibility would be the fan RPM's that are displayed These too can be out of range, causing an alarm condition.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!


Posted by Enyenihi of Katharine Gibbs School - New York on March 27, 2003