What is autocomplete?

Question

When I am typing in the address window it keeps copying what I type can this be stopped.

I don't want it to remember where I went to.As soon as you type one letter it would bring up

everything that you type beginning within that letter.Its very annoying can you help?

Answer

This question was answered on March 31, 2003. Much of the information contained herein may have changed since posting.

Seems to me like you want to disable autocomplete.

From your Internet Explorer Browser:

1 Click Tools from your menu bar

2 Click Internet Options

3 Click the Content tab

4 Click the AutoComplete button

From there uncheck the things you want to disable

To answer your question:

You need to uncheck "Web Addresses"

When finished be sure to click OK, then Click OK again so your changes could take effect Close all the browsers that are open And open up a new one to test your changes.

I hope this was helpful :o)

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Cecilia of Katharine Gibbs School - New York on March 31, 2003