Critical Security flaw in Microsoft Windows!

Question

Microsoft warns of critical new software flaw!

Answer

This question was answered on April 3, 2003. Much of the information contained herein may have changed since posting.

Users of Microsoft Windows 98, Me, NT 4.0, 2000 or XP should update their systems to patch a vulnerability immediately

Microsoft warned of a critical flaw that was found in ALL versions of its Windows software The risk is considered ‘critical’ which is the highest security breach they have The vulnerability allows hackers to seize control of a person’s computer when the victim reads emails or visits certain web sites Microsoft urges all customers to download the patch immediately.

Download locations for this patch:

The patches for all Windows systems are available via: http://v4.windowsupdate.microsoft.com/en/default.asp The complete technical details are posted at the Microsoft web site: http://www.microsoft.com/security/security_bulletins/ms03-008.asp

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Michal of Data Doctors on April 3, 2003