CD Rom

Question

WE HAVE 2 CD ROMS IN OUR PC AND THEY ARE READING AUDIO CD ONLY

Answer

This question was answered on April 10, 2003. Much of the information contained herein may have changed since posting.

Go to my computer and righty click on your CD orm drive icon.

Go under properties.

Change your attribute of the drive.

Must enable the drive tor read data and audio.

Try to download data only.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by David of Katharine Gibbs School - New York on April 10, 2003