Im having a problem with the motherboard?

Question

Ok.. I recently bought a new Mother Board... Its made by ECS model # K7S5A Pro with an AMD XP 1800+ processor. Ok after I installed all the drivers and everything.. and restarted.. I loose my monitor... The computer starts up then stops.. no system beeps... and there is nothing on the screen... I have to reset my cmos by using the Jumper... After that my pc will turn back on but i get the error after the system check ... CMOS Battery Low CMOS memerory wrong... So i went and bought a new battery thinking that was the problem.. but no.. Now everytime that I shut down my computer i have to restet my CMOS using the Jumper and then reset up my bios so that my processor is set to 133/133 mhz so it reads my it as it should be... if i don't do that it reads my processor as a Athlon but its a XP 1800+ after that my pc works great but when i shut it down and want to use it again I have to go throught the whole process again... I've talk to many PC techs but no one seems to know... your my last hope... Thanks in advanced

Answer

This question was answered on January 20, 2004. Much of the information contained herein may have changed since posting.

The problem could indeed be related with the new mother board or with the power supply See the manufacturer to see what mother board suites your computer or see if your having power shortages problems

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on January 20, 2004