Your answer

Question

Hi,

When I was trying to open something once from the internet, the computer asked me "Which program would you like to open this file using?", and I clicked "WordPad", but I didn't realize that the box saying "ALWAYS OPEN USING THIS PROGRAM" was checked.

Now, when I try to open stuff on .pdf (Adobe) or anything else, it opens in Wordpad automatically. and there are a bunch of numbers and letters instead of the desired document.

How do I uncheck the box marked "ALWAYS OPEN USING THIS PROGRAM" so that everything doesn't open with Wordpad?

Thanks!

Andrew

Answer

This question was answered on May 10, 2003. Much of the information contained herein may have changed since posting.

Try to unstall the progran and reinstall the prgran again When finishing installing the program again, try to deselect the checkbox that say "ALWAYS OPEN USING THIS PROGRAM" after the installation is complete, everything should be okay.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on May 10, 2003