I have a problem, My computer keeps locking up right before the memory post.

Question

I have a problem

My computer keeps locking up right before the memory post.

It says "press del to enter setup, press esc t-------" the ----- is a bunch of random characters

it was working just fine before and ive had this problem before but it always goes away. is there any thing you guys could suggest to help me?

Answer

This question was answered on May 14, 2003. Much of the information contained herein may have changed since posting.

This be could be a memory problem or it could be a processor problem.And you need to determine what the exact problem is Here some test to help you troubleshoot the problem

1 During POST if you get a 601error code

Check floppy drive LED upon POST

Is CMOS configuration correct?

Look for loose connections, power/ribbon cable

2 BAD OR MISSING COMMAND INTERPRETER message

No boot c:

No COMMAND.COM FILE present

SYS C: [enter]

3 1702 error

Fix disk controller card

Run diagnostics

Loose connections

Is card seated properly?

Clean bus contacts with eraser

Move it to another bus slot.

4 201 error code

RAM bad ?

Upon boot up observe how far the memory counts up

Swap possible bad Simm/Dimm with last Simm/Dimm in bank

Turn on PC & observe if memory count up has changed

Replace bad memory module

5 If its a intermittent problem

Run diagnostics program

Replace Bad Ram

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on May 14, 2003