What's Hardware?

Question

Hi,

First I would like to thank you for providing this service to everyone, your such a good person for providing this public service.

----I have problem booting up my computer, It doesn't boot up at all, everything powers up but it doesn't boot up, not even to the bios, it's just a blank screen, the HD AND PW leds flicker, my dvd drive and dvdrw drives turn on and off. I bought a new motherboard and everything worked ok for a while but the suddenly it stoped booting up, I checked all the connections and the mobo jumpers and everything is correct, so i went and bought new memory and I still have the same problem, I know my hardware is all ok because it worked fine with the previous mobo, But then I tryed to boot up with the previous mobo and it also didn't work, then I tryed to reset cmos by taken out the bios battery for a few minutes but that also didn't work, I have run out of options, please help me out.

Thanks,

Maria

P.S. (my computer specs are below)

Windows XP Professional

400 watt power supply

Gigabyte GA-7VAXP (KT400 chipset MOBO)(built in sound)

Amd Athlon 2200+(thourghbred)

DDR333 512MB

Ati All-In-Wonder 9700 Pro

100Gb Western Digital (wd-1000bb) Harddrive

Samsung (Sd-616d) 16x DVD-ROM drive

Nec (nd-1100a) DVD+RW drive

3.5 floppy drive

10/100 mbs nic

Answer

This question was answered on May 27, 2003. Much of the information contained herein may have changed since posting.

Check for loose cable connections Check the wall outlet and PC may be dead because of a bad monitor Check for faulty monitor connection.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on May 27, 2003