Why do I get this error message “Cannot read subscription data. You may need administrator privileges.” From Norton Anti-Virus?

Question

Norton Anti-Virus continues to give me the error message:

Cannot read subscription data. You may need administrator privileges.

I am logged on as the Administrator. I created a new administrator account called System Administrator, and that didn’t help.

If I go to the Norton web site and look at the Anti-Virus help, I get the instructions:

Right click the start button and then click explore.

Click tools and then click folder options.

Click the view tab.

Scroll down to and clear “Use simple files sharing (recommended) “.

The problem is that when I click on the tools tab, there is no “folder options” option.

I’m running windows XP Pro. I have looked for help on my PC, on the Norton Web site, the Windows knowledgebase and so on and so forth, all has resulted in nothing. I have also uninstalled and reinstalled Windows XP Pro and Norton Anti-Virus, as part of Systemworks and the Norton Internet Security Professional.

Anybody out there know what I should do in order to get my “folder options” option back?

Answer

This question was answered on November 3, 2004. Much of the information contained herein may have changed since posting.

This is a Norton Antivirus 2003 error message that appears to pop up at random (Windows XP) This is a Norton Antivirus 2003 error message that appears to pop up at random (Windows XP) Tried several solutions (including re-downloading Live Update and Live Reg, as advised by Symantec An un-install, then a re-install of Norton Anti-Virus solved this.

Windows XP Professional (You must log in as Administrator to do this).

Click on Start, and then click on My Computer

Navigate to the following folder: C:\Documents and Settings\All Users\Application Data

In the right pane, right-click the Symantec folder and then click Properties

Click the Security Tab NOTE: If there is no Security tab, close the Properties dialog box and skip to the Missing Security tab section, see below

Locate your user name in the Group or User Name section and select it

In the Permissions for Users section, in the Allow column, select Full Control

Click Apply and OK

Missing Security tab If the Security tab is missing, follow these steps You must have Administrator access to make this change.

1 Right-click the Start button and then click Explore.

2 Click Tools and then click Folder Options

3 Click the View tab.

4 Scroll down to, and clear "Use simple file sharing (Recommended).

5 Click Apply and then click OK

6 Start over with step 1 of the previous section.

Good Luck!

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by julie of Katharine Gibbs School - New York on November 3, 2004