Cannot get my clip art file

Question

I have used my Amazing Calandar program for a few years now, every month for my club. Recently , the last two months, I have not been able to get to my clip art file. When I activate clip art, it takes me to either the disc that I have in, or my document file, or the drop down list. I don't know how to get into the clilp art, like I used to, when I clicked on either the icon or the drop down list.

Thank You,

dstrk

Answer

This question was answered on April 26, 2004. Much of the information contained herein may have changed since posting.

How do I use clip art?

Adobe PageMaker

Choose File > Place In the file dialog box, select a clip art file and click OK The cursor changes to indicate that you are placing a graphic image Place the cursor where you want the image to appear and click The image may now be repositioned or scaled.

QuarkXPress

To use clip art images in a QuarkXPress document, create a picture box with one of the picture box creation tools Select the content tool and click on the picture box Choose File > Get Picture In the file dialog box, select a clip art file (In Windows, first choose EPS Files from the "List Files of Type" drop down list box.) Click OK The clip art is inserted into the picture box and may now be scaled and positioned within the picture box.

Microsoft Word

To add images to a Microsoft Word document, position the insertion point where you want to insert the graphic Choose Insert > Picture > From File From the list of folders and files, select the name of the file you want Click Insert If the required filters are not installed, refer to the Word user manual.

Adobe Illustrator

To open clip art images with Illustrator, choose File > Open In the file dialog box, select an EPS format clip art file and click Open The image will open in Illustrator You may now edit or modify the image.

CorelDRAW!

To use images in a CorelDRAW! Document, choose File > Import In the File dialog box choose EPS from the "List Files of Type" drop down list box (or .jpg for photos) Select an image and click OK The image may now be repositioned, scaled, rotated, or edited If the required filters are not installed, please refer to your CorelDRAW! user manual It is possible to edit imported EPS files in CorelDRAW! if the files are imported using the PostScript Interpreter (PS) filter The EPS filter will only display a rasterized representation of the file Using the PS filter to import the image into CorelDRAW! will convert the image to an editable vector image.

Macromedia FreeHand

To use clip art images with FreeHand, choose File > Open In the file dialog box, select a clip art file In Windows, choose EPS from the "List Files of Type" drop down list box Click Open (Place for Windows) The image will open in FreeHand and you may now edit, scale or modify the images.

Adobe Photoshop

You may open clip art files with Photoshop or place a clip art file into an existing Photoshop image When you open or place a vector image, Photoshop rasterizes the image Rasterizing converts the mathematically defined lines and curves of the vector image to the points (or pixels) displayed on a grid in Photoshop.

To open a clip art image choose File > Open

Select the file you want to open, and click Open If the file does not appear, select Show All Files (Macintosh) or, for Files of Type, choose All Formats (Windows)

Indicate the desired dimensions, resolution, and mode To maintain the same height-to-width ratio, select Constrain Proportions

Select Anti-aliased to improve the quality of the rasterized image

Click OK

Microsoft PowerPoint

To insert images into a PowerPoint presentation, open your presentation and go to the slide to which you want to add a picture Choose Insert > Picture The Insert Picture dialog box appears Select the file and click OK The picture appears on the slide and may be moved, repositioned, scaled or modified.

How do I decompress the clip art I downloaded?

If you have downloaded clip art, a typeface, or an illustration that is supplied in EPS format, you will need to decompress the file before you can use it Below are instructions for decompressing these files using StuffIt for the Macintosh and WinZip for Windows.

Macintosh

Open StuffIt Expander An integral tool for decompressing a wide variety of file types, Stuffit Expander is often included with other software packages If you're having trouble locating the program, search for it via the Mac OS Finder (Cmd F) If you cannot find it on your system, download StuffIt Expander from http://www.aladdinsys.com/expander/

From within the StuffIt program, choose File > Expand

In the dialog box, navigate to the folder where the font/file you want to decompress resides Then double-click on the file, or highlight it and click Open

You should now see a dialog box with a progress bar When it is finished you will find your decompressed file in the same location as the original compressed file

Windows

Open WinZip from the Start menu (If it is not present in the Start menu, search for it via Start > Find > Files and Folders Type in "WinZip" If you cannot find it on your system, download WinZip from http://www.winzip.com/

From within the WinZip program, choose File > Open Archive and navigate to the folder where the font/file you want to decompress resides

When the file opens, you will see all included files in the WinZip window

Click Extract and choose a folder in which to place your files

Once you have selected your folder, click the Extract

Your files are now decompressed and sitting in the folder you specified

Why did I get EPS and WMF files with my download? Do I need both?

EPS files may be better to use when:

You are printing to a PostScript printer.

Your document is destined for press, particularly when CMYK color separation is involved.

You need to edit the image in Illustrator or other vector illustration software.

WMF files may be better to use when:

Your document is for on-screen display (PowerPoint presentation).

You are printing to a non-PostScript printer.

How do I reinstall my Image Club clip art from diskette?

Macintosh

Image Club clip art is compressed with DiskDoubler from Symantec Corporation Before you can use the clip art files, you must decompress them using the DDExpand utility included on the Clip Art Install Disk in the Utilities folder

Make a backup of all diskettes including the install disk before starting Do not use the original diskettes when using or decompressing the clip art files

Copy the DDExapnd utility from the Utilities folder on the Clip Art Install Disk to your hard drive DDExpand requires that you are using version 6.0.4 or later of the Macintosh system software

Copy the files or folders of clip art that you wish to use from the DigitArt diskettes to your hard drive It is not necessary to copy all of the files and folders from a particular volume of DigitArt in order to use the files You may copy only the files or folders that you need right now Other files may be copied and decompressed at a later date Do not decompress the clip art files on the diskettes DigitArt clip art files must be decompressed onto your hard drive

Double click on the DDExpand utility

The DDExpand window appears

Decompressing a folder of files:

In the DDExpand window, locate the clip art files you copied to your hard drive Folders in the window may be opened by double clicking on the icons in the window Select the folder you wish to expand and click the "Expand" button DDExpand decompresses all of the clip art files in the folder The clip art files can now be used in your applications

Decompressing an individual file: In the DDExpand window, locate the clip art files you copied to your hard drive Select the clip art file you wish to expand and click the "Expand" button DDExpand decompresses the clip art file The clip art file can now be used in your application

When finished decompressing the clip art files, choose "Quit" from the "File" menu The DDExpand window closes and the DDExpand utility quits

Windows 95/98

Insert the first diskette in drive A (where A is the floppy drive)

From the Start menu, choose Run

Type in a:\install.bat

A DOS window will open showing you that the clip art is being decompressed When this window says "Finished" in the top title bar, close the window

Repeat these steps for each diskette

The clip art will be decompressed into the IMAGECLB folder on your C drive

Windows NT

Create a new folder on your desktop called CLIPART

Insert the first diskette and copy the contents of the disk into the CLIPART folder on your desktop

Open the CLIPART folder and double click on install.bat

Delete the contents of the CLIPART folder and follow the above steps for each remaining diskette

When you are finished, all of the decompressed clip art will be in the IMAGECLB folder on your C drive

Why is the clip art jagged when printed?

All clip art images available from EyeWire are supplied in EPS (Encapsulated PostScript) format and must be printed to a PostScript printer If you do not have a PostScript printer, it is recommended that you convert EPS files into other non-PostScript file formats.

How do I convert EPS files into other non-PostScript file formats?

To convert EPS files into a non PostScript file format, we recommend that you convert the files to CGM or WMF (Windows Metafile) format with conversion utilities such as HiJaak or Transverter Pro.

Why do I get poor on screen image representation?

Because of the low resolution available on most monitors (normally 72 dots per inch), higher resolution images may not be properly represented on the screen when opened in some applications In recent versions of PageMaker (6.5 and up), you can select high-resolution preview to improve the appearance your on-screen images Choose File > Preferences > General and click the appropriate Graphics Display button PageMaker will then render your pages with crisp, high-resolution images (as long as they were crisp and high-resolution to begin with).

Why can't I insert EPS files into a document?

Applications require EPS import filters to be installed If these filters are not listed in the list of file types in your application, EPS images will not be able to be imported or placed.

What filters do I use to import EPS images into Corel Draw?

Use the Adobe Illustrator 88, 3.0, AI, or EPS filter to import using the File/Import command Please note that the filters must be correctly installed in order to import EPS images.

Why do my clip art images print mirrored & upside down?

This has to do with a bug in the PostScript driver that ships with Windows It is advisable that you contact either Adobe Systems or Microsoft for updated versions of these drivers.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Ludens of Katharine Gibbs School - New York on April 26, 2004