What is jumper settings


40 db hard disk not being detected with pentium II slot processor, asus mother board, what might the problem? if there is a solution, please give the information.


This question was answered on July 21, 2003. Much of the information contained herein may have changed since posting.

One of the first things you should check when installing a hard disk is make sure of the cable jumper settings If this 40 Gig hard drive is going to be your only hard disk it should be on IDE1 as a master with slave present jumper setting Then you can place the CD ROM as a slave jumper setting If you plan on just having your hard drive on IDE channel 1, you should set the jumper setting to Single or Master That should solve your problem of detection.

Good luck

- stanley alexander

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!


Posted by Student of Katharine Gibbs School - New York on July 21, 2003