When sending a hyperlink in a email outlook adds the same link and renders the link inoperable.

Question

When sending a hyperlink in a email outlook adds the same link and renders the link inoperable.

I type in http://clownsnthings.com and outlook sends out HYPERLINK "http://clownsnthing.com" http://clownsnthings.com This does not work and I am at a lose as to how to fix this problem.

Answer

This question was answered on November 8, 2004. Much of the information contained herein may have changed since posting.

To resolve this problem you can use one of two methods listed here:

Method 1

This method resets the default file association for the URL: Hypertext Transfer Protocol by re-registering the urlmon.dll file 1 Click Start, point to Settings and then click Control Panel

2 Double-click to open Internet Options

3 On the Programs tab, ensure that Internet Explorer should check to see whether it is the default browser is enabled

4 Click Reset Web Settings

5 In the Reset Web Settings dialog box, click to clear the Also reset my home page check box

6 Click Yes, click OK, and then click OK again to apply the settings and close the dialog boxes

7 Click Start, and then click Run

8 In the Run dialog type regsvr32 urlmon.dll, and then click OK

9 Click OK to acknowledge the success of the Urlmon.dll registration

Method 2

This method involves manually editing the file type association 1 Double-click the My Computer icon

2 On the View menu, click Folder Options (Microsoft Windows 98) or Options (Microsoft Windows NT), and then click the File Types tab In Microsoft Windows 2000, click Folder Options on the Tools menu

3 In the Registered File Types box, click URL: Hypertext Transfer Protocol In Windows 2000, click File Types to sort the files alphabetically The programs that are listed in the Opens With box are the programs with which hyperlinks are currently associated

4 If the program in the Opens With box is Iexplore (Microsoft Internet Explorer), click the Edit button If another program, such as Netscape, is associated with this file type, you must troubleshoot that program to reassociate the file type For more information about troubleshooting problems with Netscape, see the following Netscape support Web site: http://www.netscape.com/support

5 In the Edit File Type dialog box, be sure that open is listed in the Actions box If open is not listed, click New, type open in the Action box, and then click OK

6 Click open, and then click Edit

7 In the Application used to perform action box, you see the following text, including the quotation marks:

"C:\PROGRA~1\INTERN~1\iexplore.exe" %1 /p>

In some cases, the "%1&uot; may have been replaced by something else

8 Save these settings, and then repeat the process for other URL protocol file types

Hope this could help!

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by julie of Katharine Gibbs School - New York on November 8, 2004