Power Supply

Question

This is a very odd problem for which I see no immediate solution. I built this computer in May and had odd system lock-ups at erratic intervals. The pc might hang when in the bios setup, or during installation of windows, or (once I finally got windows installed) while running windows or any given program in windows. I switched some components with friends, including the power supply, processor, ram, and video card, but to no avail.

Then I moved out of school for the summer and for three months I had no problems. I thought it was the wiring in the school apartment, so I purchased a UPS with AVR to make sure power spikes would not be an issue. I installed the software for the UPS and - lo and behold - the lockups started again. I uninstalled the software but there was no change.

Now I'm moved back into my school apartment, and interestingly enough after plugging in the UPS I found out there is a site wiring fault. I checked and there was NO GROUND to the outlet.

Considering that the components mentioned above are more than likely not the issue and the given conditions around the UPS, does ANYBODY have ANY IDEA AT ALL about what could be going wrong??? This is totally beyond my ability and is frustrating me beyond belief. Any help is appreciated.

Answer

This question was answered on February 28, 2004. Much of the information contained herein may have changed since posting.

After reading about your problem, I would suggest to you to check your power supply - it is possible for a powersupply to start going bad - if the power supply is not handling the power correctly you would have intermitten problems similar to the ones you described.

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on February 28, 2004