Game

Question

Hello.

There was a game created in 1996 called Amber Journeys Beyond.

Although the game is old, there are many people out there who are still interested in playing it.

Here are the game minimum requirements:

486 DX266 or faster, 8MB RAM

High color 16 bit video card

45 MB free HD space

CD ROM drive

Win compatible sound card

and the recommended system requirements

Pentium, 16MB RAM

high color 16 bit video card

45 MB free HD space

4X CD ROM drive

Win compatible sound card

The game also requires QuickTime for Windows (obviously an older version of the program)

Many potential players now run XP as their operating system. However there seems to be a compatibility issue with the game. Over 20 people complain that after running the program they receive the following error:

********************************************

Script Error: Handler not defined #MOVUTILS

********************************************

Configuring XP to run the game compatible to 95 doesn't work.

Some speculate that an older version of QuickTime must be installed.

Several either have a video card or an on board version.

What does the error mean? Thank you.

Answer

This question was answered on September 21, 2003. Much of the information contained herein may have changed since posting.

The error mean you have to get the older version of quick time and installed it.

Kawal Dirpal

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on September 21, 2003