What to do to make my CD or DVD rom tray play automaticly?

Question

when i incert a cd in the dvd rom tray the cd doesnt play automattically why is this? hope you can help me to solve this

Answer

This question was answered on November 10, 2003. Much of the information contained herein may have changed since posting.

Go into the Add or Remove Programs click on the Non-Microsoft or Custom botton and go to (choose a default media player) make sure acces to it is enable also thick in the box to enable some of the other media devices click OK and exit the program and this should take care of your problem.

Curt Thompson (student)

Need Help with this Issue?

We help people with technology! It's what we do.
Schedule an Appointment with a location for help!

Author

Posted by Student of Katharine Gibbs School - New York on November 10, 2003